Aktuelles Security-Update: CiviCRM 4.5.5 / 4.4.11 (LTS)

Das Core Team hat ein neues "Point Release" herausgebracht - das unter anderem auch ein Security Update enthält. Das Einspielen wird allen Nutzern daher dringend empfohlen:

CiviCRM 4.5.5 (hier die Liste der 37 Fixes)

Zugleich wurde ein LTS ("long time support") Update für 4.4 veröffentlicht, das immerhin 19 Fixes enthält. Dieses Update wird empfohlen für alle Anwender, die (noch) nicht auf 4.5 wechseln möchten.