Security Release 4.4.1 ist draußen - mit vielen kleinen Fehlerkorrekturen

Mit der Version 4.4.1 hat das CiviCRM-Team ein erstes Update zum Release 4.4 herausgebracht. Neben 60 anderen kleinen Korrekturen und Fehlerbehebungen wurde dabei auch ein Sicherheitsupdate gemacht, mit dem bislang theoretisch mögliche SQL-Injections über die API Schnittstelle ausgeschlossen werden. Dies ist zwar nach Aussage der Entwickler nur ein theoretisches Einfallstor, weil zu dessen Nutzung die Anmeldung als Nutzer mit bestimmten Rechten erforderlich ist - dennoch sollte das Update auf allen Installationen baldmöglichst eingespielt werden.

Damit CiviCRM-Admins und -Systemverantwortliche so schnell wie möglich über derartige Sicherheitsaktualisierungen informiert werden, hat das CiviCRM-core team einen Mailverteiler eingerichtet, auf dem man sich hier eintragen kann: https://civicrm.org/sites/all/modules/civicrm/extern/url.php?u=3328&qid=...